サポートブログ[おカネレコ]

【おカネレコ】【おカネレコ・プレミアム】iPhone 4およびiPhone 3GSでiOS4.3利用の場合、アプリが立ち上がらなくなる不具合

  • このエントリーをはてなブックマークに追加

iPhone 4およびiPhone 3GSで、iOS4.3を使われている方が、おカネレコv2.4.0にアップデートすると、アプリが起動しなくなる不具合があることがわかりました。iOS5.0以上になっている方は問題は発生しません。データ等には影響はなく、現在、修正版を申請していますので、アプリをアンインストールせずに、次のアップデートをお待ちいただけますよう、お願いします。

この不具合に関しては、古いiPhoneでiOSのバージョンアップしていない方のみ発生する不具合のため、確認が難航したのですが、原因が古いiOSであることが判明し、急遽修正し、申請しています。

影響があった方は申し訳ありません。今後、旧iOS機種での確認も行うようにしてまいります。

影響ある機種: iPhone 3GS、 iPhone 4
iOSバージョン: 4.3.1、4.3.2、4.3.3、4.3.4、4.3.5
(iOSバージョンはiPhoneの[設定]-[一般]-[情報]-[バージョン]から確認することができます)
修復方法: 次回アップデートを行ってください。

  • このエントリーをはてなブックマークに追加